2014年4月5日土曜日

【LiveMaker】Photoshop用のGaleFormat Pluginについて

LiveMakerは独自の画像形式を採用しており、
使う画像はすべてGaleFormatにしなくてはいけないのですが
どうやら配布されているプラグインは64bitには対応していないようです。

以前、PhotoshopCS2を使用していたときにはプラグインが使えたのに
CS6にしたら使えない!ガーン!!
……と思っていたのですが、Photoshopをインストールするときに32bit版も
インストールしておけば大丈夫でした。

Photoshopをインストールするときに「32bit版はいらないよね」と
思ってインストールしていなかったのですが、
32bit版があったのは、64bit版に対応していないプラグインがあるから
だったんですね。

というわけで、「プラグイン使えない!」と思っている方がいらしたら
32bit版を使用すれば大丈夫です。
多分、私のように32bit版は必要ないと思ってインストールされていない方がいるかも!?
と思い、記事を書いてみました(笑)

0 件のコメント:

コメントを投稿